تعارف عربي مصري


تعارف عربي مصري



 
الرئيسيةالرئيسية  الصفحه الرئيسيهالصفحه الرئيسيه  اليوميةاليومية  مكتبة الصورمكتبة الصور  س .و .جس .و .ج  بحـثبحـث  التسجيلالتسجيل  دخولدخول  

شاطر | 
 

  رولات مهمه لسيرفر المايكروتيك تزيده استقرار وامان

اذهب الى الأسفل 
كاتب الموضوعرسالة
اكرامي الفيومي
مدير الموقع
avatar

عدد المساهمات : 564
نقاط : 1514
تاريخ التسجيل : 08/04/2010
العمر : 36

مُساهمةموضوع: رولات مهمه لسيرفر المايكروتيك تزيده استقرار وامان    الجمعة 16 يوليو 2010 - 13:10

[ندعوك للتسجيل في المنتدى أو التعريف بنفسك لمعاينة هذه الصورة] رولات مهمه لسيرفر المايكروتيك تزيده استقرار وامان




السلام عليكم ورحمة الله وبركاته


________________


هذه رولات مهمه ستشعر بعدها بفرق فى استقرار وامان السيرفر

طبعا كلها يتم اضافتها من new terminal

اولا رول للحمايه من ال tcp flood




كود:
/ip firewall filter add chain=forward protocol=tcp tcp-flags=syn connection-state=new action=jump jump-target=SYN-Protect comment="SYN Flood protect" disabled=no


/ip firewall filter add chain=SYN-Protect protocol=tcp tcp-flags=syn limit=400,5 connection-state=new action=accept comment="" disabled=no


/ip firewall filter add chain=SYN-Protect protocol=tcp tcp-flags=syn connection-state=new action=drop comment="" disabled=no
ثانيا رول للحمايه من الudp flood


كود:
/ip firewall filter add chain=forward protocol=udp connection-state=new action=jump jump-target=SYN-Protect comment="SYN Flood protect" disabled=no

/ip firewall filter add chain=SYN-Protect protocol=udp limit=400,5 connection-state=new action=accept comment="" disabled=no

/ip firewall filter add chain=SYN-Protect protocol=udp connection-state=new action=drop comment="" disabled=no

يلاحظ ان ال chain مظبوطه على forward ما يعنى ان هذه الرولات سوف تطبق على الترافك المار بالسيرفر دخولا او خروجا

اذا اردت تطبيق هذه الرولات على الترافك الموجه للسيرفر ايضا
قم بتغيير ال chain الى input فى اول سطر من كل رول فقط


ثانيا رول لكى لا يعمل سيرفرك open proxy اى لن يسمح لاى جهه خارجيه ان تستخدم سيرفرك كبروكسى
كما ان مواقع كثيره لا تعمل اذا كان سيرفرك open proxy



كود:
/ip firewall filter
chain=input in-interface=Wan src-address=0.0.0.0/0 protocol=tcp dst-port=8080 action=drop
ملحوظه هذا الرول سوف يوقف خاصيه التحكم فى السيرفر من خارج الشبكه



_________________
[ندعوك للتسجيل في المنتدى أو التعريف بنفسك لمعاينة هذه الصورة]

[ندعوك للتسجيل في المنتدى أو التعريف بنفسك لمعاينة هذه الصورة]

[ندعوك للتسجيل في المنتدى أو التعريف بنفسك لمعاينة هذه الصورة]

[ندعوك للتسجيل في المنتدى أو التعريف بنفسك لمعاينة هذه الصورة]
الرجوع الى أعلى الصفحة اذهب الى الأسفل
 
رولات مهمه لسيرفر المايكروتيك تزيده استقرار وامان
الرجوع الى أعلى الصفحة 
صفحة 1 من اصل 1

صلاحيات هذا المنتدى:لاتستطيع الرد على المواضيع في هذا المنتدى
تعارف عربي مصري :: منتدي البرامج العام :: الشيكات :: منتدي المايكروتك-
انتقل الى: